The Combine Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Running a 16 row 30" head on a 590r Lexion. 200 bu corn with dry brittle stalks. When the crop is damp it does fine but from 11-6 it is terrible. The outside 4 rows on each end do fine but towards the center it builds up. I have the dry corn kit and a mini reel on it that helps but still doesn't cut it. I've tried from 300-430 rpm on the feeder house. I can't open the deck plates anymore without letting ears through. I'm sure that I'm the only person to ever have this problem. Where's the man size auger for a head this big?
 

·
Registered
Joined
·
4,799 Posts
Our fantini head used to do that on real dry days. We have a lexion (Capello) now it's 1000 times better I can travel as fast as the 780 will take it while chopping and no fluff issues. Anyways I often thought about putting nicks in the auger with a hammer and chisel to help grab on to the leaves and pull them in. I never did try it but it might help.
 

·
Registered
Joined
·
55 Posts
Had a neighbor that bought a bunch of split lock washers and would hammer them over the auger flighting to get the auger to grab.
I know our 12 row sucks too with certain varieties, when it gets dry. Especially going down hill.
 

·
Premium Member
Joined
·
120 Posts
I have an 8 row drago and have the same issue with the inside two rows at the feeder house. What i have noticed is the auger does fine bringing to the center but once in the center it seams to be riding to the top and the auger is throwing the light fluffy material towards the front of the head causing the build up. I have yet to figure out a solution. My gleaner head would do the same thing. well i guess i have found a solution - slow down. if i can run 3mph it works fine. a 16 row head on my S67 would work perfect. but try keeping the machine full in 225bushel corn and running 5-6 mph doesnt work. I dont think in some varities it matters what kind of head you have they all do it. Besides this issue the head works great.
 

·
Registered
Joined
·
9,738 Posts
I rented a S77 with a 12 row drago last year for twin row corn, we started with the similar problems in 17 moisture corn, we found that it had to have the "Drago Mobile EP-0" grease in the deck plates or we had that problem, turned out the owner was using molly, made a word of diff
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top