The Combine Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3,334 Posts
Discussion Starter · #1 ·
Ive managed to plug the sucker twice the other day and then once tonight

Why would this plug??? Also its a pain to unplug...i pulled stuff out and spreaded it on the belts and that didn't work

plugged again

then i finally just pulled out everything onto the ground and went to hit the switch and now the combine won't engage

checked out the fuse.....its good......thinking maybe its to do with the seat saftey deal

everything else mechanical checks out...belts ect...

guess i'll call the dealer in the morning

also how tight should that belt be????

thanks....
 

·
Registered
Joined
·
3,334 Posts
Discussion Starter · #3 ·
2388

Its plugging right in the middle on the auger.

its been performing great and im very impressed.....but ive managed to plug it a few times now and thats not exactly something you can see comeing lol..


Just figured i must have something set wrong
 

·
Premium Member
Joined
·
280 Posts
G'day.

What model machine do you have?

What Crop are you cutting?

What model front do you have?

on a 2188 i know the seat switch has nothingt o do with the seperator drive, it only shuts off the front, On that note i had the seat switch cause me huge headaches & hrs of down time over 2-3yrs, yep thats how long it took me to find the problem, i had test lights hoocked up to the coil.... it goes on...... bloody switch!
 

·
Registered
Joined
·
82 Posts
Casefarmer,

Not sure about your problem of the combine not engaging but I am curious as to the auger, RTD (Retractable Tine Drum) as they call it plugging. Do you have field tracker on the combine? What position is your RTD set in? Where is the pitch of the tines set? Are you getting any plants going under the center draper when it plugs?

As for the belt tension there is an indicator on the back of the head out near the end on both sides. There is a rectangular opening so to speak that shows a white piece of metal on the inside of the head. You want this white piece of metal to be showing roughly half of its length in the opening. There is a bolt head there that you turn to adjust the tension. I know my description is not the best but it will show you in the manual what to look for.

What are your opinions on the head and have you ran it side by side with a 1020? We also have a flex draper but have only done 20 acres of beans with it and it was all after dark so right now I do not really have much of an opinion
 

·
Registered
Joined
·
3,334 Posts
Discussion Starter · #6 ·
Well i tightened the middle belt on one side.....

i talked to a service guy and he told me how to see if its tight enuff

so ive made that adjustment so that might be the problem

yeah the auger is out of nowhere plugging like an old style


Well at first i wasn't impressed with the floating on the ground untill he told us to take the wheels on the side of the heads and put them in the transport position or take them off and since then wow..

it's doing a great job going threw ditches

belive me you will love this thing...

sometimes i ketch myself going 3.8 or 4.2 like we used too....so i have to remember to speed up

you will be very happy

dad just told me about the white triangle thing...

i'll have to check that out...

and see where its at..
 

·
Registered
Joined
·
3,334 Posts
Discussion Starter · #7 ·
Well guess we got lucky....the switch went bad for some reason on the header/seperator.

So after that we were up and going

i looked at the center draper and the left side had a half of an inch adjustment

so no troubles today....
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top