The Combine Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
685 Posts
Discussion Starter · #1 ·
We went the past 10years with no grain cart on our farm, and just this year bought a Brent 1282.

We have a new to us 9410R pulling it. This is the only powershift tractor we have had on our farm since an old 4450. We jumped on the IVTs as soon as they came out and I wish they offered it in this tractor too.


That said, I ran it myself today for the first time after a couple operators couldnt figure out some electronics quirks.


1. I engaged PTO at idle, and revved to about 1500rpms before opening the gate (was just going to unload slowly while learning), and as soon as i started opening the gate, Id get an alarm and code for PTO underspeed and the tractor would kill the PTO. I closed the gate and tried a few more times with the same result. Only got it to work with the engine RPMs wide open. This seems like a ridiculous feature that I should be able to turn off? We cant top our trucks off very precisely having to run this thing wide open the whole time.


2. This powershift is confusing as ****. Youve got your F1 and F2 range that are trying to be like IVT i guess and do a decent job of it in the open field, but at the truck I opted for manual shift and just tried it in 1st gear.
Tried to ride the clutch to move forward slowly while dumping...alarms and buzzers and kicks out of gear. Great for running corn over the sides.
Tried to then just shuttle shift in and out of gear quickly with no clutch like the manual suggests, and the start is delayed, and then abrupt (remember im at wide open). So when i shuttle in and out im lurching forward about 5 feet and feels extremely rough.

Slowest I can set it in auto mode is 2.0mph so it does the same thing.


Maybe im spoiled by IVT, but it just seems like there has to be something im missing here to unload this thing more smoothly, and get rid of all the **** buzzers and overrides. Its my tractor, if I want to burn up a clutch, let me do it!
 

·
Registered
Joined
·
162 Posts
I'm running a Magnum 290 and Demco Cart. For us it works fine using power shift. I had trouble stalling the tractor but its only when grain was left in the auger. If it wasn't left in the auger we would start it out in high and then close the gate. Our Auger has enough grain to top the truck off so once it fills the truck pretty close we shut the gate and top it off. That way next time we unload it will start out empty. Also check your drives and auger on the cart to make sure its not binding anywhere.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #3 · (Edited)
The tractor isnt bogging down or overloaded causing the shutdown, its literally as soon as I touch the scv button, before grain even hits the auger. I was opening very slowly as well. I still havent even opened the gate beyond 3 of 5 on the gauge.

It feels 100% electrical, like a settings thing or overly intrusive safety feature. The auger runs for at least 10seconds when disengaging PTO after gate is closed, so no bind there. Thing really freespins for a lonnnngg time it seems like, but no complaint there.
 

·
Registered
Joined
·
65 Posts
We had our 9510R on the cart. Works fine. Little bit finicky when unloading and riding the clutch to long but not usually a problem. We can run the pto at an idle no problem. Never has it shut it off or had to run at high eng rpm. I would b asking jd about that.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #5 · (Edited)
At cobra1970's recommendation in a PM, there was a technical service bulletin for the PTO issue. Simple service call and software update and no PTO issues since (couple weeks).

He also updated 6 or 7 other controllers, and im thinking one must have been tranny related, because i can ride the clutch much longer now. I havent popped a clutch code since, and i think it only overrode to neutral once. It used to be multiple times per dump. Still finicky like you said, since we run flat bottom trailers and try to crown them up, but lightyears better than before. Hopefully this helps someone in the future.
 

·
Registered
Joined
·
36 Posts
From my experience no matter what powershit if its a 20 series 30 series or R series it always will throw codes when riding the clutch with a grain cart. the past 2 years we have used IVTs and it is so nice on a grain cart but the IVTs only get so big our 1082 brent threw our 8530 around.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top