The Combine Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
When we engage the feederhouse on our 8230 it starts very slow then kills the engine. Anybody got any ideas?
 

·
Registered
Joined
·
809 Posts
Have you done a feeder calibration?

Edit.

And that said, you may very well have something very bad going on. I would not do a feeder cal until I talked to a CIH tech about your issue.
 

·
Registered
Joined
·
108 Posts
Did this just start happening? Is the combine new? Has there been any work done recently? Sounds as though the brake is not releasing. How many rpm is he engine running when you engage? Does it kill it at 2100?
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #4 ·
Combine is new and only in the field 1 hr. Case IH tech has been working on it. Ordered valve assembly that engages feederhouse.
 

·
Premium Member
Joined
·
280 Posts
(8230 16 months old) We had a bad pin in the harness that goes into the back of console, it was giving us ****. 1st just shutting down the feeder, with no error codes, this was happening randomly and slowly got worse. Eventually was impossible to drive 200m, then the engine rpm would fluctuate, propulsion became jumpy and then at times could not move the machine, park brake was coming on and off, almost like self destruction bit by bit... and finally an error message something about an error with the propulsion lever/joystick. just one bad pin and a lot of down time. found and fixed myself with no computers or mechanics.
 
1 - 6 of 6 Posts
Top