The Combine Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4,210 Posts
Discussion Starter #1
Is the forum running like crap for anyone else? It's been really bad for me for at least a week. All other frequented sites are fine.
 

·
Registered
Joined
·
5,856 Posts
Have you installed an adblocker? I noticed this when i rebuilt my computer and did not have it installed yet.

The site I felt, was unusable without it, since there are over 30 scripts for ads running simultaneously. Shocked actually what some of them were.

Sorry admin, but its gotten really bad without some extensions help.
 

·
Registered
Joined
·
1,113 Posts
Yes same thing.
No problems on any other site just this one.
Thought it was the internet connection.
it isn't, tried out the new infinet service at brothers same thing.
 

·
Premium Member
Joined
·
3,109 Posts
Paid membership will solve the problem. Don’t have an adblocker and everything is perfect.
 

·
Premium Member
Joined
·
5,240 Posts
Tbone it also gives you other perks and allows you to customize things more when using the forum. One thing that really made me happy was after the site upgrade, there always used to be some sidebar on the right hand side that really irritated me, was a happy day when I was able to turn that off!!
The added PM message storage and more is all nice as well.
 

·
Registered
Joined
·
4,914 Posts
30 scripts, not necessarily ads.

Where do you see scripts at? I am currently blocking 12 ads. I've seen it up to 23 once I think.

Be sure your ad blocker is running if you have it, some how mine got deleted last month and it sure became noticeable if not ridiculous.
 

·
Registered
Joined
·
541 Posts
Adblocker is free. Why would anyone pay to use this site? Even if you get useful info here it's not from the people taking your money and with the amount of ads they plaster all over the non-paid members they should be getting enough revenue to keep the place going.

To each their own though.
 

·
Registered
Joined
·
5,856 Posts
Where do you see scripts at? I am currently blocking 12 ads. I've seen it up to 23 once I think.

Be sure your ad blocker is running if you have it, some how mine got deleted last month and it sure became noticeable if not ridiculous.
Install Ghostery some time and have a peek.

10 advertising trackers like Amazon, Lotame, Adsense....
https://gcache.ghostery.com/en/gcache/?n=Amazon Associates&s=http://c.amazon-adsystem.com/aax2/amzn_ads.js&v=2&t=script


1 Essential (google track) https://gcache.ghostery.com/en/gcache/?n=Google AJAX Search API&s=https://www.google.com/uds/api/search/1.0/45e50696e04f15ce6310843f10a3a8fb/default+en.css&v=2&t=stylesheet

2 site analytics

5 Social trackers like https://gcache.ghostery.com/en/gcache/?n=Facebook Connect&s=http://staticxx.facebook.com/connect/xd_arbiter/r/lY4eZXm_YWu.js?version=42#channel=f226267bd1baa&origin=http%3A%2F%2Fwww.thecombineforum.com&v=2&t=sub_frame

I think you get the idea.
 

·
Premium Member
Joined
·
173 Posts
I paid subscription and as long as I'm signed in and don't try to read as a guest it works great. When not signed in its all ads.
 

·
Registered
Joined
·
975 Posts
I’ve never had ads coming up. Haven’t paid anything for premium. I’m running combine forum “full - light”, maybe that’s why I have no BS popping up.
 
1 - 17 of 17 Posts
Top