The Combine Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I get a "low elevator speed" and "zero yield" message on my Greenstar display on an 06 9760. The elevator speed on the display reads about 256 and was confirmed by a digital tach on the lower clean grain elevator shaft itself. My dealer says it needs to turn at least 280 for the Greenstar yield monitor to function. After troubleshooting for a couple hours we find out that my machine has an optional edible bean pulley on the primary countershaft that slows down the clean grain and tailings elevators. Is there a way to make the Greenstar yield monitor function with this slower pulley? or does anyone using this edible bean pulley just forego use of of the yield monitor?
 

·
Registered
Joined
·
2 Posts
I had the same problem with one of my customers. We took the magnet off the tailings elevator sensor to try. Work like a charm. The only problem was that the magnet side of the clamp has a threaded hole for the bolt to go into. We taped it on there to try out. He is going to drill out the hole and buy a new half of the magnet of the tailings sensor. buy adding the secound magnet to the shaft makes the monitor read faster and bring it back up to 400 rpms like normal
 

·
Registered
Joined
·
94 Posts
Install two of the magnet halves with a magnet in each side. Right now one side has a magnet and the other is a blank. So get another new senor ring and install the two halves that have magnets in them and you should be good to go.
 
1 - 3 of 3 Posts
Top