The Combine Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
916 Posts
Discussion Starter · #1 ·
Hi all,
Having some problems with the readout of cutting height. 9650STS
I replaced the top screen on the cornerpost so we had the one that allows auto reel speed but the readout of cutting height is garbage.
The sender still seems to work as when we lift the front it turns off the yield monitor recording with a "beep". Of course it could still be faulty as it looks like a potentiometer so there could be some part of the windings that is ok and some US.
My question is if you replace the screen do you have to do any reprogramming/calibration or whatever?
Cheers Ozzie
 

·
Registered
Joined
·
432 Posts
There is a calibration for the height sensor. You need to be able to drop the feeder house all the way down to calibrate it right. The combine will need to be on blocks, or the edge of a ditch. Also, if you have contour master, the height and tilt sensors should be the same, so you can swap them.
 

·
Registered
Joined
·
8 Posts
There is a reprogramme to be done by a jd tech with service advisor. Then calibrate your header only. Though the corner post. 50 series combines don't need to be lowered till fh cylinders are completly retracted. That procedure is for 60 series with the pwm valves for the fh.
 

·
Registered
Joined
·
916 Posts
Discussion Starter · #5 ·
There is a reprogramme to be done by a jd tech with service advisor. Then calibrate your header only. Though the corner post. 50 series combines don't need to be lowered till fh cylinders are completly retracted. That procedure is for 60 series with the pwm valves for the fh.
Hey JD, Given your handle is JDTech you must know what you are talking about. But I went to my dealer and asked does the new screen need to be calibrated and he said no! This would not be the first time they have been found wanting.
 

·
Registered
Joined
·
8 Posts
Just checked on sa addresses in c03 100-129 need to be recorded and inputed in the new display at these addresses. But if not done in the first 5 engine hrs put on after the new board was installed the display as it says in sa is ruined and inputs cant be put in. Hope this isnt he case. Good luck
 

·
Registered
Joined
·
916 Posts
Discussion Starter · #7 ·
View attachment 48762
Just checked on sa addresses in c03 100-129 need to be recorded and inputed in the new display at these addresses. But if not done in the first 5 engine hrs put on after the new board was installed the display as it says in sa is ruined and inputs cant be put in. Hope this isnt he case. Good luck
Not what I wanted to hear. It has been in for 1 and a half seasons. The John Deere dealer said it was fine to plug it in and go. No calibration or anything needed!!! This is on a 9650STS.
I get a nonsense display with psi ????
The only thing that works on it is the bar graph. View attachment 48762

View attachment 48770
 

Attachments

1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top