The Combine Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
I am trying to help a friend diagnose a problem on a NH FP240 chopper. He cannot get the feed rolls to run forward. Any ideas on what to look for? The other issue is this chopper is in Uraguay South America so it is a long distance type of diagnosis.
 

·
Registered
Joined
·
1,124 Posts
Will they run in reverse? And is the cutter equipped with a metal detector?

The problems that I can think of is that perhaps there is something wrong with the control box, If I remember correctly the rolls have to be run in reverse for 3-5 seconds before they will engage forward.
Had a neighbour who's metal detector was buggered and it wouldn't allow the shut off solenoid to disengage. This one required changing the metal detector and wires.

Hope its nothing to serious
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #3 ·
I am at a disadvantage because I am not familiar with the controls. As I understand to engage the metal detector you need to hit the reverse switch and an eng switch and a red light goes off. This works and the feed rolls run backward, but when you hit the forward switch they will not run forward. I think the red light stays off when you hit the forward switch.
 

·
Registered
Joined
·
44 Posts
I know we had issues with the metal detector in ours 10 years ago or so, the bolts that hold the lower front feedroll together wiggled loose, the resulting vibration made the metalert go off thinking there was something foreign in the machine we ended up buying a new driveshaft end for the feedroll and rebuilding it and its been fine ever since.

there is always the possibility that the reverse clutch isn't getting power, broken wire etc???
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #5 ·
Issue has been resolved, got this email:
Hi John
Now the feed rolls run forward!!!! Was a great idea to put it the Internet !!! The thing was that i had to put it on reverse for a longer time then i did and then it runs forward. I didn't know that the control has a timer . Thank you very much for your help. Have a great day
Uwi
Thanks!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top