The Combine Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1
and when i went to try my auto header height it wouldnt work. everything worked last fall when hooked to my macdon. has anyone ever had the plug in on the header go bad? how would i check it to see if it was bad?

thanks everyone
 

·
Registered
Joined
·
212 Posts
Discussion Starter #3
one of them was bent a little before i hooked it up. but i straightened it out with a plier and it seemed like it hooked up just fine after that
 

·
Registered
Joined
·
212 Posts
Discussion Starter #5
its hooked up to a 9750. as far as a dial a matic or a potentiometer i am not sure. how would i tell? does it tell you in the book how to calibrate it as well?
 

·
Registered
Joined
·
212 Posts
Discussion Starter #7
i now turn the flashers on and the left stubble light blinks. the header is an 02 and my combine is a 03. shouldnt the harness be the same?
 

·
Registered
Joined
·
400 Posts
02 and 03 would be exactly the same. the head SHOULD be the newer potentiometer style.
heads then could be ordered either way, or since then it could have been converted if you didn't buy it new.

i'd try the macdon again, to verify if it is the combine or the head

with the crazy lights, it is possible you have a rodent problem
 

·
Registered
Joined
·
9 Posts
check harness going through tube over feederhouse opening see if you have had a mouse family residing in the tube during the winter and chewed the harness undo harness on right side and pull to left to check it out
 
1 - 10 of 10 Posts
Top