The Combine Forum banner

1 - 20 of 23 Posts

·
Administrator
Joined
·
458 Posts
Discussion Starter #1
Great News!
We are happy to announce we are improving security across our network and adding Secure Sockets Layer or SSL to the site. This means going forward you'll see Hyper Text Transfer Protocol Secure (HTTPS); the secure version of HTTP, the protocol used to send data between your browser and the website that you are connected to. This means all communications between your browser and the website will have another layer of encryption. We take the security of your data seriously so updates like this do happen from time to time. There is no downtime or major issues anticipated in this change. If you do notice anything about the site operating not as it should please make sure we are the first to know. You can send a PM to this account with details and we can investigate. Thanks, and if you have any questions about this let me know.
-Your Admin Team
 

·
Registered
Joined
·
1,513 Posts
I'm on a home PC and everyone's avatars are gone and yesterday I couldn't post. Also has to sign in tonight which I hadn't done for ages.


Also wouldn't post this and had to do it through advance posts
 

·
Registered
Joined
·
255 Posts
I'm on a home PC and everyone's avatars are gone and yesterday I couldn't post. Also has to sign in tonight which I hadn't done for ages.


Also wouldn't post this and had to do it through advance posts
Same here. Been that long since I had to log in that I'd forgotten my password, so had to get another one. Now I've got to log on every time I visit.
 

·
Ooohhh Deere
Joined
·
1,717 Posts
Might have nothing to do with your update but I have had two issues.

I typed up a post on a topic but it wouldn’t upload. I got a error message saying that TCF was experiencing a problem, yet in the active topics it said I was the latest post, but my post wasn’t even there, still not there now.

Second current problem is I have notifications but when ever I click on it, it takes me to visitor messages. It’s not visitor messages I have been notified about. It’s Something else.
 

·
Registered
Joined
·
4,867 Posts
Might have nothing to do with your update but I have had two issues.

I typed up a post on a topic but it wouldn’t upload. I got a error message saying that TCF was experiencing a problem, yet in the active topics it said I was the latest post, but my post wasn’t even there, still not there now.

Second current problem is I have notifications but when ever I click on it, it takes me to visitor messages. It’s not visitor messages I have been notified about. It’s Something else.
Same here, usually notified on likes received but won't take me to that, have to go through the control panel and click likes there to clear.
 

·
Premium Member
Joined
·
8,181 Posts
Same here, usually notified on likes received but won't take me to that, have to go through the control panel and click likes there to clear.
Same here.

I'm curious what data we are trying to protect on a forum that is open to the public that anyone can view and join????
 

·
Administrator
Joined
·
458 Posts
Discussion Starter #9
Hey guys,

We're aware of the notification issue, our techs are currently looking into getting it fixed. Are you still noticing the other issues mentioned?

Niall
 

·
Registered
Joined
·
816 Posts
If we go through another completely ridiculous security related purge I will not be returning to a site that has a password that is 10 times more encripted than my bank requires
 

·
Registered
Joined
·
979 Posts
Same here, usually notified on likes received but won't take me to that, have to go through the control panel and click likes there to clear.
I use the mobile version and there's no "like" button... when I do try to adapt I use it.. don't take it personal if I don't send likes
 

·
Registered
Joined
·
770 Posts
Might have nothing to do with your update but I have had two issues.

I typed up a post on a topic but it wouldn’t upload. I got a error message saying that TCF was experiencing a problem, yet in the active topics it said I was the latest post, but my post wasn’t even there, still not there now.

Second current problem is I have notifications but when ever I click on it, it takes me to visitor messages. It’s not visitor messages I have been notified about. It’s Something else.
Its cause the babe in the green dress reckons your not payin her enough attention so she's cutting you off :1:
 

·
Administrator
Joined
·
458 Posts
Discussion Starter #15
Sorry to hear that you folks are still experiencing some bugs and glitches after HTTPS was added to the site. The issues that you are reporting are similar to those that we've heard from some of our other sites that have recently been updated so the technical team is aware and is working on a fix. Apologies for the inconvenience. Hopefully everything will be back in proper working order soon.

Cheers,

Erik
 

·
Ooohhh Deere
Joined
·
1,717 Posts
Hey Admin,

I Still got some issues with the Notifications business..........:sFun_explosive:

No biggy,
Just letting you know Incase someone is slacking off on the repair job.........;)
 

·
Administrator
Joined
·
458 Posts
Discussion Starter #19
I know it is frustrating waiting for everything to be fixed.

Our tech team is actively working on resolving all the issues.

I am truly sorry for the delays.

- Cricket
 
1 - 20 of 23 Posts
Top