The Combine Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Was combining beans last night moving along just fine when the machine came to a dead stop no forward or reverse have no idea what happened any ideas
 

·
Registered
Joined
·
1,065 Posts
Was it a violent dead stop or just no power to the wheels ? Could be something simple as the coupler to the final drive has slid over and unhooked .
 

·
Registered
Joined
·
1,065 Posts
If it was the coupler yes you could see it move but if that was the case you would come to a smooth rolling stop . Sorry to say I would think that there is more damage . If the combine swerved to one side when stopping you could have a final drive that piled up and if not then it could have been the brakes or something in the tranny . Does the hydro make any noise like it is working when pushing the lever forward ? and what does it do when in neutral -- could be the hydro motor ?
 

·
Registered
Joined
·
1,166 Posts
Pretty sure it is not hydrostatic, I have a 915. Variable drive.
 

·
Registered
Joined
·
1,166 Posts
My mistake guys, went for a drive to the boneyard. The 915 is hydro, the 403 sitting beside it is variable. I think this wonderful weather is messing with my memory.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
I loosen the hoses coming out of hydrostatic pump and push lever forward and in reverse and had no oil come out guessing it's the pump that went out and of course with my great luck I have called the two biggest bone yards around and nobody has one
 

·
Registered
Joined
·
1,065 Posts
One thing to check on the pump is the control linkage for the swash plate inside the pump - would think it is the same as the newer combines . If there is a block at where the speed control cable comes to operate the small lever on the pump I would take it off and there should be a linkage to the swash plate sometimes it wears and could come loose causing the pump to not work !! Just a stab in the dark .
 

·
Registered
Joined
·
973 Posts
Odd nobody would have one? Dont think they had alot of trouble with them? Maybe they did I've only seen a few running but nobody complained. Guy up the road had a 715 he would load a 250bu gravity wagon and fill the hopper and extension and pull the wagon about a mile to the yard grab an empty wagon and repeat. Farmed a section with it.

Back to you,are they the same hydro as a 915?
 

·
Registered
Joined
·
89 Posts
Let us know where you are situated Coyote. I'm central Ontario and have an old hi profile 915 Hydro combine w/ 345 gas engine available for parts. You will have to do homework to see if it fits. It's been sitting outside for 5yrs but was partly under a roof before that. It would probably run but raccoons and mice have decimated the wiring.
 
1 - 20 of 22 Posts
Top