The Combine Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi Guys, this is my first season with this cart and I have an error on the screen saying "Both lamps not detected". The lamps don't work when fan speed is high or low either.......
Thanks for any help
 

·
Registered
Joined
·
70 Posts
Mine was always burnt out, you could change them and the new ones burnt out the next day. I just ran it that way for 7 or 8 years we owned it, they are useless anyway IMO since you have fan speed on screen.
 

·
Registered
Joined
·
6,201 Posts
I never had this happen in all of the years that I ran a 1910. The first thing would be to check the bulbs in the lamps and then check for continuity on the wiring. I believe this will lead you to the large multi pin connector on the cart control module that is located in the front of a tow behind cart.

That plug should be held in position with an 8mm hex head bolt in the centre of the wire cluster. Remove that bolt. Carefully work this long narrow connector out of the module and clean the pins on the module and the plug connector with contact cleaner and finish up with penetrating oil. Make sure to blow off any excess fluid and reassemble.
 

·
Registered
Joined
·
925 Posts
It could be in your Deutch connector , a number of years back we had the main clutch disengaging intermittently . Mechanic came out and found the problem .He mentioned that a number of connectors that year 2005 had pins that were not properly crimped . Or can the problem be in your controller module . Check with your dealer and D tach . I like the lights for when filling the cart by yourself providing that the top tank switches are working properly . They save some running up and down the tank when filling .
 

·
Registered
Joined
·
70 Posts
It could be in your Deutch connector , a number of years back we had the main clutch disengaging intermittently . Mechanic came out and found the problem .He mentioned that a number of connectors that year 2005 had pins that were not properly crimped . Or can the problem be in your controller module . Check with your dealer and D tach . I like the lights for when filling the cart by yourself providing that the top tank switches are working properly . They save some running up and down the tank when filling .
How do the fan lights help with filling, mine never worked since cart was new,always displayed the error message, gave up changing bulbs, they lasted a day at best. Do they do more than just fan speed?
 
1 - 8 of 8 Posts
Top