The Combine Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,659 Posts
Discussion Starter #1
Just knocked off this evening because the knife won't drive at all; no signs of obstruction. The whole front seems to intermittently work. Originally the drapes and reel turned over without the knife drive then the reel would just barely turn and neither would the drapes.

At one stage the deutz plug got stretched so would this be the issue ?
 

·
Registered
Joined
·
3,681 Posts
The header should be able to function without any electronics provided the tractor computer has the header type set manually. Our cord nearly ripped off completely (was dragging on the tire and I didn't realize it) so for a day or two we just ran it unplugged and had to set it in the computer each time the engine was started. So you can unplug it and see if it runs okay. If it runs okay unplugged with the header type set, but not when it's plugged in, it very well could be the cord or plug.

On the D60 all the electronics do is tell the computer what header you have, and provide knife and reel speed sensors (for indexing).
 

·
Registered
Joined
·
17 Posts
The electrical cord can wear through where it rubs on the grip tape on the top of the header. Check it for any shorts which would cause your issues. If the cord was stretched it could have tore aome wires as well, which may affect your header id. Torriem is right about forcing the header type manually. It would at least let you diagnose if it is an electrical or other issue.
 

·
Premium Member
Joined
·
7,948 Posts
Fill those connectors up with di-electric grease, will solve a lot of the electrical issues. There is also a setting in the armrest controller for running without all the sensors but I forget what it is called.
 

·
Registered
Joined
·
206 Posts
Last year had this problem on a d50 head check your wiring mine was damaged where the sensor wires cross through the knife drive belt only two strands still connected knife would speed up then slow down gradually got more slow time. Also heard of wires breaking or wearing in the main harness. I tried unplugging and doing a forced header recognition but knife still ran too slow I was cutting hard to cut material though.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter #6
Bit sad on a 440hr machine, turns out it was the main drive pump on the tractor....
 
1 - 6 of 6 Posts
Top