The Combine Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello, Ive got a massey 5460 with a 16 speed shift transmission and power shuttle. It has decided not to move in either direction after starting. The only way to get it to move is by removing the #12 fuse that powers some of the clutch pedal switches and then reinstalling. when this is done you can go forward or reverse, as long as you only use the power shuttle lever. If the clutch pedal is used, the tractor stops as soon as the BOC switch is contacted. I have replaced this switch and the clutch pedal sensor with no luck. I have adjusted them according to the service manual. Is there something else I need to do? Thanks for any help
 

·
Registered
Joined
·
184 Posts
Could try changing top of clutch switch. If it's showing as stuck open it won't let the tractor drive. A service call with a laptop and wintest will tell you what's happening for the easiest results.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Could try changing top of clutch switch. If it's showing as stuck open it won't let the tractor drive. A service call with a laptop and wintest will tell you what's happening for the easiest results.
Thanks for the reply. I did make a service call, so waiting on it . Im quite a little drive from the dealer, so they wait til they have a few down this way. I may try that switch if its in stock. I suppose crossing the two wires on it isn't an option?
 

·
Registered
Joined
·
184 Posts
Crossing the wires won't be an option as the computer has to see the top clutch switch open and then close. Where abouts are you located.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Crossing the wires won't be an option as the computer has to see the top clutch switch open and then close. Where abouts are you located.
Thanks, so I should have a new TOC switch today, its worth a try. I am in Cape Breton, N.S
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Thanks, so I should have a new TOC switch today, its worth a try. I am in Cape Breton, N.S
So, the new switch arrived today and guess what? It worked!! At first nothing, and I thought here we go again. I cycled the clutch pedal a few times, then it worked. Just letting you know, plus a big thank you for the help. My only regret is that I didn't replace it first before all the others.

David
 

·
Registered
Joined
·
184 Posts
Glad to help. I've had lots of experience with playing with those switches over the years. Usually the bottom clutch switch gives the most problems.
 
1 - 7 of 7 Posts
Top