The Combine Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi to everyone. I'm new here, have a problem and need urgent help!

It's about combine John Deere 9560 WTS. When I turn ignition on, everything on Control Post is on (icons, but no light).

I have searched, and identified that problem is in flash memory (ST M29F040B-70K6) at cornerpost control unit. When I heat the flash, it works for a while and than stop again.

I read data from flash, and writed to another 29F040, but this time from AMD manufacture (AM29F040-70JI). When i solder new flash to board, nothing works - everything like before.

How can I know if data on flash memory is corrupted, how to fix that, or the best - can someone send data from that flash to me ?
 

·
Premium Member
Joined
·
2,784 Posts
You need an adaptor to read from JD, about $800 the last I have seen. Service Advisor is available from questionable sources, a few hundred. You may spend money for it and get nothing. Probably better call a dealer.
 

·
Registered
Joined
·
653 Posts
You can go to epcatalogs.com to order the software you need for service advisor. Will cost about $350. Then you will need to buy an edl link to connect to the combine, it is $1350. Then you still cant do it because you have to have software for the controller that is wrote for that particular machine that communicates with the other controllers. Deere wont let you have it. You have to have a Deere dealer come out and download the software into the machine. Sorry for the bad news, but that's how it is.

If you have some other way of doing this. PLEASE post how because every farmer on this forum will buy the information from you.
 

·
Registered
Joined
·
1 Posts
Hi to everyone. I'm new here, have a problem and need urgent help!

It's about combine John Deere 9560 WTS. When I turn ignition on, everything on Control Post is on (icons, but no light).

I have searched, and identified that problem is in flash memory (ST M29F040B-70K6) at cornerpost control unit. When I heat the flash, it works for a while and than stop again.

I read data from flash, and writed to another 29F040, but this time from AMD manufacture (AM29F040-70JI). When i solder new flash to board, nothing works - everything like before.

How can I know if data on flash memory is corrupted, how to fix that, or the best - can someone send data from that flash to me ?
i just saw your post, there's any chance that you may have a backup of the flash contents in file to share?

Thanks in advance.

C.
 

·
Registered
Joined
·
5,546 Posts
My understanding is the flash files (called payloads by John Deere) are specific to the tractor's serial number. So while it might be possible to transfer a payload to a new board for the same tractor, it's probably not possible to transfer it to a different tractor. Even worse dealers cannot even generate the payload files. They have to request them from the mothership each time. This is one of the issues at the heart of the on-going court cases in the United States regarding the right to repair.
 
1 - 11 of 11 Posts
Top