The Combine Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter #1
When I start a thread, or write a post in a thread, it doesn't show in the new posts lineup.

The post works, because if you find the forum section, find the thread, and open it up the reply is there.

But, if it doesn't show in the new posts, then is it not showing in other people's new posts, and, am I not seeing some new posts from others?

It used to work normally with the old view. Then something changed and I couldn't get the forum to open at all for a few months. Now recently I have found it will open again with this new different layout.
 

·
Registered
Joined
·
556 Posts
I don't think it shows threads that you have viewed. If you already looked at something and nothing new has been posted it won't show up. If somebody posts on your thread then it will appear on your new posts screen.
 

·
Administrator
Joined
·
583 Posts
Hello all,

Sorry for the delayed response on a reply we have a bit of a backlog.

Are you still having issues here?

Jeff M
 

·
Registered
Joined
·
4,959 Posts
Do you have all your new post filters set correctly? I don't remember what correctly is but functions properly.

Edit: I have all filters unchecked. New button for me works like old active topics.
 

·
Read Only
Joined
·
283 Posts
When I click on "New", showing me the newest posts but I cant see any new posts when I enter the topic. After about 30 minutes, it shows the new post.
 
1 - 8 of 8 Posts
Top