The Combine Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
I recently installed an outback gps in my tractor. I bought a run/hold switch to add to the convenience of it, but it is not working properly. I just wasn't to make sure that I have installed it correctly. One end of the wire is plugged into the run/hold wire on the gps unit. The other end of the 2 wires gets connected to the wires running back to the electric clutch on the drill, which has a work switch on it. Am I right or wrong?
 

·
Registered
Joined
·
1,057 Posts
Wrong and you are going to burn up GPS unit. That run hold switch works off of its self , you need a rely if hocking it to clutch power and make sure no power goes back to monitor. GPS unit just works off of contact of the two wires
 

·
Registered
Joined
·
1,802 Posts
I recently installed an outback gps in my tractor. I bought a run/hold switch to add to the convenience of it, but it is not working properly. I just wasn't to make sure that I have installed it correctly. One end of the wire is plugged into the run/hold wire on the gps unit. The other end of the 2 wires gets connected to the wires running back to the electric clutch on the drill, which has a work switch on it. Am I right or wrong?
You are talking about the foot switch or the harness with the relay ?What is it doing or not doing? If its the relay one then yes you should have it wired right. That's how I have mine wired and it works great
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #5 ·
its not a foot switch. it is the harness with the relay. It is not turning my mapping on and off when I lift the drill out of the ground.
 

·
Registered
Joined
·
1,802 Posts
its not a foot switch. it is the harness with the relay. It is not turning my mapping on and off when I lift the drill out of the ground.
Make sure you have power to the relay when your clutch is on, otherwise you may have a bad relay.
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #8 ·
Check it out today, and I may have found my problem. It appears that I have constant power at the relay. I hooked up both wires on the outback harness before the working switch. I probably need my positive hooked up after the working switch, right?
 

·
Registered
Joined
·
1,802 Posts
Check it out today, and I may have found my problem. It appears that I have constant power at the relay. I hooked up both wires on the outback harness before the working switch. I probably need my positive hooked up after the working switch, right?
Yes it should be hooked after your switch so it shuts off and turns on with your clutch.
 
1 - 9 of 9 Posts
Top