The Combine Forum banner

1 - 15 of 15 Posts

·
Super Moderator
Joined
·
2,507 Posts
http://www.thecombineforum.com/forums/20-sprayers-chemicals-fertilizer/251818-sprayer-mods-improve-efficiency-jd.html

This thread has a bunch of useful pictures in it.. I bookmarked it and intended to come back when I had time for projects, and yesterday when i did, all the pictures are gone.

Is there any way to fix that?
Several forum issues happening, left a note for Administrator on that thread, I am not able to edit nor send a PM.
If someone else can to here:

http://www.thecombineforum.com/forums/private.php?do=newpm&u=1

that would be great.
 

·
Administrator
Joined
·
427 Posts
Thank you for reporting the issue to us. Yesterday Tapatalk provided us with a required system update that was deployed on all our sites to allow the app to continue to function with the forum. The installation of this update resulted in the following issues on the forum:

Double posts
Attachments not showing
Like function not working
Encoding errors
Edit function not working

We have received a patch from Tapatalk that should address these issues and have deployed it onto the forum. If you have encountered issues with the site in the past 24 hours please clear your browser cookies and cache and see if the issue persists. If it does please let us know what browser you’re using and any errors you receive.

Thank you


Danniella
 

Attachments

·
Super Moderator
Joined
·
2,507 Posts
Question sent to me for Admin assistance:

sneeky said:
Just wondering if you have the ability to add a new sub-forum in the pictures and blogs section. I was thinking of doing more seasonal blogs like I have done in the past and just thinking it is probably best to do one in the appropriate section.
 
1 - 15 of 15 Posts
Top