The Combine Forum banner

1 - 20 of 38 Posts

·
Ooohhh Deere
Joined
·
1,748 Posts
Don’t know.
There’s a few little issues going around in this site for different people
 
  • Like
Reactions: garyfunk

·
Premium Member
Joined
·
5,497 Posts
I have the same issue with not being able to post a quick reply and can not see any pictures posted as thumb nails or on avitar.
 

·
Administrator
Joined
·
583 Posts
I have the same issue with not being able to post a quick reply and can not see any pictures posted as thumb nails or on avitar.
Can I get some more information from you, please?


  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?
- Cricket
 

·
Registered
Joined
·
525 Posts
What happens when you click quick reply?
I'm on my PC tonight using Chrome with adblock plus and it seems to work ok. Haven't tried on my Android though ...
 

·
Registered
Joined
·
1,070 Posts
Discussion Starter #15
I'm using a regular computer with windows 10 on chrome . damned still have to go advanced and am having a hard time looking at notifications as it brings me to my profile page instead of the notifications .
 

·
Premium Member
Joined
·
1,969 Posts
Video posting

Admin or tech guru!
When is it going to be possible to post a video directly onto TCF?
Posting it onto another hosting site then linking it to TCF is one big PITA.
It’s just another of those “issues” that is making this sight less user friendly than it should be. I didn’t mention the password fiasco ..... oops, maybe I just did! :|
 

·
Administrator
Joined
·
583 Posts
We are not able to manage video content. You can post it to youtube and embed it here very easily.
-Philip
 

·
Administrator
Joined
·
583 Posts
I'm using a regular computer with windows 10 on chrome . damned still have to go advanced and am having a hard time looking at notifications as it brings me to my profile page instead of the notifications .
Are you using Edge or Internet Explorer for your browser?
-Philip
 

·
Registered
Joined
·
4,210 Posts
Things were better, now worse. Quick reply wasn't working, then it was, now it isn't. Avatars had come back, now gone again. Sheesh! I love the group on here, but it sure is trying.
 
1 - 20 of 38 Posts
Top