The Combine Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,232 Posts
Discussion Starter · #1 ·
Okay, so I've been fighting a problem in my new Nitro for awhile now. Intermittently it looses what direction its going, you will stop and back up and the arrow on the screen will go forward and it takes forever for it to figure out what way its going. This screws up your section control, everything. Has anyone been having these issues? If so what fixed it? The dealer seems to be oblivious at this point.:mad:
 

·
Registered
Joined
·
1,618 Posts
Is the smartrax it's own GPS or is it just a rate controler/sectional control? I have a raven sectional control and a Trimble GPS, when I have turned on my boom, if the first move I make is backwards, it thinks im going backwards the whole time, even if that first move is just an inch.
 

·
Registered
Joined
·
425 Posts
Mine is setup with Smarttrax and an Envizio Pro 2. It uses gps for direction, mapping and section control. However it still uses radar for speed, which is critical for your rate control. I had trouble this spring that I had no speed reading so nothing would work. Ended up being a loose connection where my radar cable plugs into the cab.
Maybe a different problem but sounds a bit similar.
 

·
Ken Adams
Joined
·
1,350 Posts
csfi - what software version of Smartrax are you using? What GPS receiver are you using? Had a bit of a direction issue at times last year, but after all updates everything is good now!!
 

·
Registered
Joined
·
378 Posts
Are you running a viper pro monitor? We have a case 4420 with Viper pro and smartrax and had this trouble a few years ago. It was a nightmare. Ended up being an easy fix. The gyro or yaw senser I think they call it was confusing the gps. The unit they had in there was a higher end unit with lots of gyros in it and when parked it would screw it up. Disconnected unit and plugged cables together and works good now. Also our screen prompts you to tell it if you are moving forward or rearward when you start up. Also there is a button on the screen to reverse direction if it gets mixed up . Also check for newer software. Try Raven support line. They are extremely knowledgable and helpful. They figured our unit out.
 

·
Registered
Joined
·
1,232 Posts
Discussion Starter · #6 · (Edited)
csfi - what software version of Smartrax are you using? What GPS receiver are you using? Had a bit of a direction issue at times last year, but after all updates everything is good now!!
I will have to check on the software version, dealer just put a brand new smartrax rtk node in yesterday though. Using a Phoenix 300 receiver running Omnistar HP signal.

Are you running a viper pro monitor? We have a case 4420 with Viper pro and smartrax and had this trouble a few years ago. It was a nightmare. Ended up being an easy fix. The gyro or yaw senser I think they call it was confusing the gps. The unit they had in there was a higher end unit with lots of gyros in it and when parked it would screw it up. Disconnected unit and plugged cables together and works good now. Also our screen prompts you to tell it if you are moving forward or rearward when you start up. Also there is a button on the screen to reverse direction if it gets mixed up . Also check for newer software. Try Raven support line. They are extremely knowledgable and helpful. They figured our unit out.
Running the Viper 4, and the smartrax rtk node that's in it does have a gyro. I have the reverse direction widget on my steer screen but when it looses its direction the button greys out and won't let you push it. We've spent the last couple of days on the phone with Raven support, this machine has been doing this since it was new. The service manager is coming back out in the morning early, I told them I wanted the raven rep on my farm asap I guess we'll see what happens tomorrow.

The GPS node has a check box at the bottom of the main screen that says "Reverse Direction sensing is controlled by Smartrax" So it won't let you check the box. Also the Smartrax 3d compensation will let me run a calibration on it but the final step is to push the "finish calibration button" Well there is no such button on the screen only the red x in the upper right hand corner that exits the page.
 

·
Ken Adams
Joined
·
1,350 Posts
The GPS node has a check box at the bottom of the main screen that says "Reverse Direction sensing is controlled by Smartrax" So it won't let you check the box. Also the Smartrax 3d compensation will let me run a calibration on it but the final step is to push the "finish calibration button" Well there is no such button on the screen only the red x in the upper right hand corner that exits the page.
csfi - just a thought, I had grief when doing my 3d calibration because when "turning sprayer around", I was backing up a bit instead of doing a full circle to turn around - seemed it didn't like being backed up mid turn around.
 

·
Registered
Joined
·
1,232 Posts
Discussion Starter · #8 ·
Alright, Smartrax is running the latest software. Ended up tracing it down to the Phoenix 300 receiver, seems to be intermittently loosing signal. At least I can't make it error with a new one on, so we'll see tomorrow what it does when I spend all day in the sprayer. I appreciate all the suggestions, also the 3d compensation finally allowed me to calibrate it after installing the Smartrax node flat instead of vertical. Raven claims it can be mounted either way but it would not calibrate mounted vertical.
 

·
Registered
Joined
·
15 Posts
My viper 4 & smartrax rtk has been doing the same thing since the first day it was installed. Raven support nor my dealer seem to no nothing of such a problem. I have found the fastest way to get the steering widget to turn back to the right color and go back to work is to stop the machine a wait about five seconds. Was wondering if you have had any more problems with this since your last post. Thanks
 

·
Registered
Joined
·
1,232 Posts
Discussion Starter · #11 ·
It still does it on occasion so I can't say its completely cured. It seems to happen worse when using the Omnistar signal. WAAS seems to work better, going to try slingshot next season I think.
 

·
Registered
Joined
·
15 Posts
I do have the icon which indicates when the machine is traveling in reverse. I am using slingshot cors rtk. My system seems to lose it's direction while turning at end rows around trees. Raven support seems to act as if they are unaware that a problem exist.
 
1 - 12 of 12 Posts
Top