The Combine Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
311 Posts
Gleaner guys, Anyone having trouble getting there yield data to come up on there computer in the house?
Iowa Cornfarmer, I have a 2012 Agco with the same issue, it has not logged anything in the 2 years I have run it. It was a demo machine when I bought it & set up by one of the custom harvester guys Agco hired to come out to do the walk around & help set & show how to run. After the first years harvest I had the same thing. They told me it had to be a software issue & updated to the latest. This year had the Agco rep drive up from Kansas City to help set & he also said everything was running & mapping so after the 3rd field of soybeans I had the seed dealer come & transfer the data onto the flash drive. After he could not get any data from it, it was emailed to the dealer & from there to the same Agco rep that had assured me that it was mapping & collecting data. He also could not get any data from this. That was in late September & I have not had a follow up call or any contact from them since. It makes me feel that this is a prototype machine & should not have been released to the public until bugs were found & reworked. Have had multiple issues with this machine. Needs to go back to Agco. I'm giving up on Agco products, dealers, & company.
 

·
Registered
Joined
·
345 Posts
Iowa Cornfarmer, I have a 2012 Agco with the same issue, it has not logged anything in the 2 years I have run it. It was a demo machine when I bought it & set up by one of the custom harvester guys Agco hired to come out to do the walk around & help set & show how to run. After the first years harvest I had the same thing. They told me it had to be a software issue & updated to the latest. This year had the Agco rep drive up from Kansas City to help set & he also said everything was running & mapping so after the 3rd field of soybeans I had the seed dealer come & transfer the data onto the flash drive. After he could not get any data from it, it was emailed to the dealer & from there to the same Agco rep that had assured me that it was mapping & collecting data. He also could not get any data from this. That was in late September & I have not had a follow up call or any contact from them since. It makes me feel that this is a prototype machine & should not have been released to the public until bugs were found & reworked. Have had multiple issues with this machine. Needs to go back to Agco. I'm giving up on Agco products, dealers, & company.
Well GleanerSuper7 there is another customer gone. Buy hey, you have a multi-million dollar paint booth in Hesston which is much better than having good dealer service!:mad:

COME ON AGCO, TAKE CARE OF CUSTOMERS
 

·
Ken Adams
Joined
·
1,355 Posts
Iowa_CornFarmer - would be helpful if you gave us more info, a lot more - year of machine, monitor, software version on monitor, software you are trying to use on home computer, and where you are having problems.

If you have this info, your best chance of a solution might be to call AGCO's - Fuse Technologies 1 877 525 4384.( They are there to help) If you do call them, please let us know how you made out.
 

·
Registered
Joined
·
1,399 Posts
What software are you using to view the maps? If your using SMS the latest update screws up ALL the parameters. I had to manually go in and change the settings on each field. With the latest update the SMS was set at 1lb per bushel and 100% moisture, which made all the data points disappear. I went in and put 56 lbs and a dry moisture in and all my maps appeared after I reprocessed the data on my computer. I like you thought all my data was lost, but after about 12 hours digging around I found those messed up parameters.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top