The Combine Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My header frfont wont engage when i pull the yellow switch up (with combine allready going ) . It would seem to be hydralic or electric as the ram that puts pressure on the belt doesent operate every time the switch is pulled up .
any one had a similar problem .
Thanks Craig Hattwell NSW AUST
 

·
Registered
Joined
·
628 Posts
That happened to our TR 98 when we first got it but all it was was one of the wires had come off the switch because they were in there to unhook a norac header height control and must have knocked it off.
 

·
Registered
Joined
·
125 Posts
Check if you have power at the solenoid of the valve when the switch is engaged.

If you have power remove the hose at the cylinder and if possible attach an extension hose to it to catch the oil in a bucket. See if you have oil flow to the cylinder.

Be sure you grease the pivot at the front of the cylinder where the header engaging rod is attached. I have seen lack of grease in this area keep the header from engaging. This head engaging hydraulic system is not part of the regular hydraulic system and operates at much lower pressures.
 

·
Registered
Joined
·
9 Posts
Check the adjustment on the pull rod link to make sure the ram operated arm is in the right place. It needs to go over center in the run position, and sometimes it goes over center in the off position. Also cold weather tends to slow the operation first thing in the morning, same as the reel speed.
 
1 - 4 of 4 Posts
Top