The Combine Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #21
have you tried plugging the electrics into it while it is unhooked to see if things are moving the way they should?
I haven’t really screwed with the electronics at all as I could see the difference the switches and dials were making in the way the hoses were bouncing when it wasn’t working. I’m going to combine world tomorrow morning to get a new hydraulic block. I was thinking of bypassing the block altogether and hooking up directly to the reel from the pump to see what happens but don’t have the proper hydraulic fittings to do it. If replacing the block doesn’t work I’m going to be at a complete loss.
 

·
Registered
Joined
·
371 Posts
Did you pull the filter and have a look at it? That shouldn't be it but there isn't much else in the system you have not checked unless there is a plug in the return line near the tank.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #23
Did you pull the filter and have a look at it? That shouldn't be it but there isn't much else in the system you have not checked unless there is a plug in the return line near the tank.
Yeah I put a new filter on switched the hydraulic block out with a new one. I don’t know what else I can try
 

·
Registered
Joined
·
371 Posts
there isn't much left that you have not been through.

have you taken the couplers off and had a look at them?

Is there any possibility that there is something blocking or obstructing the supply side to the pump?

I have seen the reel not move much and the lines vibrate when doing sunflowers but that went away once things warmed up.

if nothing is working maybe pop the hose off that would run the chaff spreader. You said it just makes a U in the system but if something went wrong in there it would make the reel do what it is doing.

As I mentioned before when I went through mine I tore everything down to find out it was the seal on the pump that had moved. If that seal is out of place the whole thing goes to crap.
 

·
Registered
Joined
·
3 Posts
Probably already know, but there is two speed controls on the dial. The one is a maximum and the big knob is the speed. The maximum one is a very hard to see little arrow underneath the knob. If that is down to zero, it will not turn.
 
21 - 26 of 26 Posts
Top