The Combine Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi everyone, I’m on day four of trying to get my tx68 going and I’m running out of ideas, any help would be much appreciated!
I think the problem is the start stop solenoid is not holding up, it is retracting though? I’ve swapped it and no change! There is fluctuating voltage to the hold wire whilst cranking (approximately 5-6v)but only reads 0.03v whilst ignition is on. Should it read 12v whilst the ignition is at stage one? I’ve changed the starter relay next to the engine and checked all fuses at the front? Any other ideas? Thanks
 

·
Registered
Joined
·
460 Posts
I would think you’d need to be getting 12 v lots to hold it open. My magnum will shut its self off sometimes when Ac kicks in.change the cab main power supply solenoid and no problem. Run power from the battery for direct power and see if it will start. If it does you could have mouse damage to the wiring or corroded ground. I hate electrical problems. Have one myself to fix on the combine.
 

·
Registered
Joined
·
1,513 Posts
Pretty sure you have to have 12V to ANY stop solenoid to keep in "on" to allow the engine to run. I agree, run a jumper over there off the batteries. If the motor will now start and run, then you have a wiring/controller issue.
 

·
Registered
Joined
·
444 Posts
If you do not get it fixed before you need to go you can hold it in with a bungie cord. Mine had the rubbers on the ends gone bad and it let dirt into the plunger rod area and would stick in the off position. If i did not have time to clean it out I would just bungie it .


Wireing diagram shows one white wire is12 volts when key is on and should be 12 volts while cranking but will be some less due to the starter draw. The other white wire is 12 volts only when starter is cranking.Mine had a

ground wire on the solinoid that got dirty one time and worked better when cleaned up. One wire pull in . One wire hold in. One wire ground.



https://cei-italy.com/index_htm_files/50special.pdf


Link is to show what solenoid looks like.
 

·
Registered
Joined
·
2 Posts
Hello!

Im having a similar problem, but i have 12V on "hold in" but it will not "pull in" while cranking. If i push it in by hand with ignition on it stays in
and the engine starts. Does anyone know where the "pull in" white cable connects in the other end? I have not been able to follow it through the
wiring harness. Is there electic charts to find somewhere online for the TX68?
 

·
Registered
Joined
·
1,513 Posts
Hello!

Im having a similar problem, but i have 12V on "hold in" but it will not "pull in" while cranking. If i push it in by hand with ignition on it stays in
and the engine starts. Does anyone know where the "pull in" white cable connects in the other end? I have not been able to follow it through the
wiring harness. Is there electic charts to find somewhere online for the TX68?
Even the official "TX" schematics book is almost unreadable, I highly doubt anybody has these available online! I have a set (Very difficult to scan, as they are so poor) so I'll try to simply "talk" you thru it.

The Stop solenoid "run" 12V comes from Fuse 31, thru relay K21. Its Wire circuit 051.

The "Start" 12V is a bit more complex, depending on the SN of your machine (if its a 12V or 24V model)

Its wire 013 - on 12V models, the same circuit that goes to the starter solenoid to engage the starter.
The 12V comes from K52 starter relay in engine compartment, the NO contact (COM is Battery)
on 24V models the specific wire to the stop solenoid connects to the K51 coil, then to K52....
 

·
Registered
Joined
·
2 Posts
Hey!!

Thanks a lot! After some loosening and retightening of connections according to your direktions above, it
all works again! I'm forever grateful for your assistance!

Greetings from Sweden!
 

·
Registered
Joined
·
7 Posts
I had a similar issue, if your saying the solenoid is pulling back when you turn the key then it could be that the shutoff rack in the injection pump stuck in the off position. My tx66 shut off one night and 3 days later, 2 mechanic trips and a few thousand dollars and it was going again lol. Maybe something to look in too
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
Even the official "TX" schematics book is almost unreadable, I highly doubt anybody has these available online! I have a set (Very difficult to scan, as they are so poor) so I'll try to simply "talk" you thru it.

The Stop solenoid "run" 12V comes from Fuse 31, thru relay K21. Its Wire circuit 051.

The "Start" 12V is a bit more complex, depending on the SN of your machine (if its a 12V or 24V model)

Its wire 013 - on 12V models, the same circuit that goes to the starter solenoid to engage the starter.
The 12V comes from K52 starter relay in engine compartment, the NO contact (COM is Battery)
on 24V models the specific wire to the stop solenoid connects to the K51 coil, then to K52....
Thanks for the reply, I’m still having trouble with this! Where’s relay K21? Any photos would be much appreciated! I’m so grateful for any help on this forum! Chris
 

·
Registered
Joined
·
444 Posts
k21 is on circuit board module d. This is inside the electronics door by the right side window.
It is the 3rd from the right hand side of the machine inside the door. That board has the connectors
x53, x54, x55, x56
 
1 - 13 of 13 Posts
Top