The Combine Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I was testing the loss monitor on the combine. While tapping on them with ruffly the same force to see it they worked and the right shoe monitor seemed way more sensitive than the left. I saw that their is a way to adjust the sensitivity in a previous post. Now, is that for both monitors combined or for each individual monitor?
 

·
Registered
Joined
·
39 Posts
I have a problem with the sieve and roter display on my visiontrak in my 9770.The center average colum does seem to work but the roter and sieve will only give me a reading periodicley and then it is only one bar.My dealer has changed the corner display,all three pads,new RCU,and claims the voltage at each pad is good. AND YES IT DOES THROW OVER. Has anyone experianced a problem like this ?
 

·
Registered
Joined
·
39 Posts
The thing is that everything was working just fine , 3 to 4 bars a side. Then the roter quit and two days later the sieve quit. Hard to go by the center display if you don't know what your averaging.I was doing Flax today without a grain loss,What a nightmare that was!!!!!
 

·
Registered
Joined
·
369 Posts
There is a setting in the cornerpost that you can go to and it will show '0' when you start and when you tap the sensor it should count your taps, I do not remember the address to go to, to do that but someone here should know. It is a big help to know if each sensor is registering roughly the same when you tap on them.
I will look to see if I can find it, I have it written down somewhere......
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top