The Combine Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Float on right side doesn’t work- any info on which solenoids control what coming off the big valve block next to engine?
 

·
Registered
Joined
·
461 Posts
if you have had header off might be the flow adjustment valve on the block.. we have changed it once (it just screws out) and have to mess with it every time we change from auger to draper heads
 

·
Registered
Joined
·
1,049 Posts
Went through this on a H8080. Ended up the electric pressure reducing valve died. I believe it is #8 in the diagram. Was about $850 through CNH or $250 through an Eaton dealer. It has the Eaton part number on the hex of the valve. Try swapping the LH #9 and RH #8 valves to narrow down the problem.

Also have had issues with the O rings and backup rings disintegrating on the solenoid valves also. That just caused the header to settle though.

 

Attachments

·
Registered
Joined
·
2,452 Posts
We use hydraulic fitting locktite on any we change on those and it has pretty well stopped the problems. Told the dealer we did that and now they do it also.
 

·
Registered
Joined
·
1,049 Posts
We use hydraulic fitting locktite on any we change on those and it has pretty well stopped the problems. Told the dealer we did that and now they do it also.
Was that to help with the o rings disintegrating?

Do you know the loctite #?

I'm all ears as the header is dropping on my HW345 and I assume the o rings are gone on it. Both it and the H8080 failed at about 8-900 hrs.

Thanks.
 

·
Registered
Joined
·
2,452 Posts
Was that to help with the o rings disintegrating?

Do you know the loctite #?

I'm all ears as the header is dropping on my HW345 and I assume the o rings are gone on it. Both it and the H8080 failed at about 8-900 hrs.

Thanks.
Yes. We had trouble after about 100 hours. They seemed to get loose then o rings would fail. I’m not sure the number of it I’d have to look in my tool box. Service manager said a drop of blue would work also. We had trouble on a wilmar sprayer with prints on the one valve and the hydraulic fitting locktite was the only way to keep From changing to o ring every day.
 

·
Registered
Joined
·
1,049 Posts
Thanks meskie.

I'll give a bit of blue loctite a try when I change the o rings. I've been having issues with the internal orings. The ORB seal seems to hold up good. Is the hydraulic loctite oil resistant during application? Seems those valve blocks weep oil steady when I pull the valves due to the reservoir being the same height.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #9
Went into valve block with info given- found some missing Teflon rings on #8-replaced- header stays level now-I have return to cut on the slowest setting (0) and it still comes down pretty fast& and shudders & jumps around abit going into next cut- was wondering how you can check accumulators or do accumulators effect down speed- up button when coming off cut works good- thks
 

·
Registered
Joined
·
2,452 Posts
Thanks meskie.

I'll give a bit of blue loctite a try when I change the o rings. I've been having issues with the internal orings. The ORB seal seems to hold up good. Is the hydraulic loctite oil resistant during application? Seems those valve blocks weep oil steady when I pull the valves due to the reservoir being the same height.
It’s locktite 545 non fouling hydraulic and pneumatic fitting. Not sure about the oil resistance.
 
1 - 12 of 12 Posts
Top