The Combine Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
773 Posts
Discussion Starter · #1 ·
Not long after I got my wheatheart auger, I was moving it across the yard and one of the ring gears that attach to the rim with setscrews fell off. I put it back on ,checked the other one and it was ready to fall off too.I thought it must not have got tightened at factory. A while later they fell off again. This time I put locktite on the threads. Well the other day they fell one fell off again. One of my son's friends happened to be over so i asked him if their's does this and he said yes all the time.

So I am thinking of welding the ring gear to the rim. Has anyone else done this or have another solution.
 

·
Premium Member
Joined
·
540 Posts
the lever that engages the drive over-centers and puts preload on the ring gear, I've stopped over-centering it and just letting the weight of the lever engage the gears and haven't had a problem yet. (moved it 5 or 6 times like this so far). The first time it fell off was 12 miles away from my yard and I didn't have an allen key set with me. Grrr.
 

·
Registered
Joined
·
2,196 Posts
Have had four wheat heart movers over the years, and first one did have that problem on brant auger, but the last three augers bought threw Vitera that are wheat heart augers have not had that issue...

Few weld tacs
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top