The Combine Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
Altorfers have been working on the wiring of my 585r now going in a month. We and I mean we have found the short fixed all but one speed sensor which confounds me. It will say the chopper is not running but won't fail the sensor. And it makes no diffrence if I install a new sensor or not. Im not even in the field yet and I'm already tired of working on this thing
 

·
Registered
Joined
·
2,939 Posts
Can you rig up the wiring to read maybe rotor speed via the chopper wiring and vice versa to verify?

I don't know 500 series but is Cebis "set" to read the chopper speed?

Is there a switch on the tail board that tells cebis if you are chopping or windrowing? I assume it is working or it wouldn't turn the chopper on.
 

·
Registered
Joined
·
1,052 Posts
Ok willbierfarms just a dumb question here, did you buy this combine privately or from a dealer? If you bought it from a dealer then I would be very upset since it wasn't pdi'ed very well If youbought it privately then I hope you got it cheap enough to offset the extra hastle of making it work.

I hope you can get it into the field soon and it works properly for you...it should be a great combine if it is taken care off properly.
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #6 ·
Oh I bought it from a dealer I've had it for three years and it's been pretty good til last fall and it basicly fell into a pile. I've rebuilt everything in it from the feederhouse to the chopper and have been chasing electronic gremlins but it seems like for the most part we have gotten it under control
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top